ThaiHost.in.th ได้ทำการอัปเกรดจาก PHP 5.2.17 เป็น 5.3.27 (Stable Version) ซึ่งส่งผลให้บาง functions ของ PHP ไม่สามารถใช้งานได้ ท่านลูกค้าต้องทำการปรับแก้ให้เหมาะสมโดยสามารถใช้ function อื่นๆ ทดแทนของเดิม สามารถศึกษาข้อมูลเพิ่มเติมเกี่ยวกับ PHP functions ที่ไม่สนับสนุนใน PHP 5.3 ได้ที่ http://php.net/manual/en/migration53.deprecated.php  อีกประการหนึ่งก่อนท่านลูกค้านำซอร์ฟแวร์หรือสคริปใดๆ มาติดตั้งที่เว็บไซต์ของท่าน ควรพิจารณาถึงความเหมาะสมและสามารถทำงานเข้ากันได้ดีกับ PHP 5.3 เป็นหลัก เพื่อให้เว็บไซต์ของท่านสามารถทำงานได้อย่างมีประสิทธิภาพสูงสุด

Saturday, August 31, 2013







« Back

เปลี่ยนภาษา: